Fazer 600 Running Issues

New to the motorbike forum? Then say hello here
Message
Author
Andysocial
Posts: 2
Joined: Thu Dec 06, 2018 2:58 pm
Gender: Male
Bike(s): Yamaha Fazer 600 - 2003 (Scruffy)
Location: Billingshurst, Sussex

Fazer 600 Running Issues

#1 Post by Andysocial » Thu Dec 06, 2018 3:52 pm

Hi Guys,
New to the Bike Forum as I have not been riding for a couple of years. I play around with cars as well, so I often have a toy with 4 wheels or just the two. Now I have both & feel lucky.
I just brought an old Fazer 600, 2003 plate. I needs a bit of work, but nothing major as far as I can tell. But it has stood for a couple of years. It had a dead battery, so that was the first fix. Now it starts first time on the button, but runs like it is missing on one cylinder. I found that removing plug 3's HT lead seemed to indicate a dead plug as the running stayed the same, but then that same happens on plug 2. So I assumed the coil was on its way out. Fitted a new one to find it was not that. So I think it is not running right due to cylinders 2 & 3, but if it's not the coil pack what do I look at next? It would seem weird for the 2 centre carbs to be giving trouble in the same way, so I think it could be electrical.
Anyone got any ideas that could point me in the right direction?
Thanks
Andy

User avatar
rennie
Moderator
Posts: 32491
Joined: Tue Jan 09, 2007 11:08 pm
Gender: Male
Bike(s): Yamaha Midnight Star 1300
Location: Telford/ Smethwick
Has Liked: 2621 times
Been Liked: 922 times

Re: Fazer 600 Running Issues

#2 Post by rennie » Thu Dec 06, 2018 9:41 pm

Hello and Welcome :D

If you put a post in pitstop you might get more response.

It could be gone off fuel clogging the carbs but it could be almost anything
Ian.

mikestrivens
Posts: 2891
Joined: Sun Dec 24, 2017 7:41 am
Bike(s): Triumph Tiger 800 XCx 2015
Location: Peak District nr. Stockport
Has Liked: 817 times
Been Liked: 912 times

Re: Fazer 600 Running Issues

#3 Post by mikestrivens » Thu Dec 06, 2018 9:46 pm

Hello
Regards
Mike Strivens

Bikes:
Triumph Tiger 800 XCx, 2015,
used to have Honda VFR800 & Harley Fatboy
Cars:
Mercedes SL500 R129 V8 (1999); Mercedes E320 W124 S6 (1995); Mercedes S600 W140 V12 (1995).

User avatar
fq-craigus
Posts: 2668
Joined: Thu Dec 26, 2013 9:03 am
Gender: Male
Bike(s): gsxr 1000 k7, zx6r g2
Location: boston, lincs
Has Liked: 1 time
Been Liked: 71 times

Re: Fazer 600 Running Issues

#4 Post by fq-craigus » Thu Dec 06, 2018 10:08 pm

Hi and welcome.

Make sure fuel is fresh, if coils and plugs are changed and all good then compression check will be next thing.

Is it high mileage? Has the valve clearances been checked?
2006 GSXR1000 k7
ZX6R g2

Andysocial
Posts: 2
Joined: Thu Dec 06, 2018 2:58 pm
Gender: Male
Bike(s): Yamaha Fazer 600 - 2003 (Scruffy)
Location: Billingshurst, Sussex

Re: Fazer 600 Running Issues

#5 Post by Andysocial » Fri Dec 07, 2018 9:28 am

It has around 50000 on the clock & I have not looked at valves yet. That is something I think I should look in to.
Thanks for the idea.