Due to lack of support the default style on the forum is going to be changing and the current default style will be removed!

For more information see this thread
https://www.themotorbikeforum.co.uk/vie ... =6&t=71349

GZ125 marauder strange ignition issues

Motorbike related? Can't find what you're looking for below? Then post here!!
Jdgawne
Posts: 5
Joined: Wed Oct 23, 2019 5:52 pm

GZ125 marauder strange ignition issues

Post by Jdgawne » Wed Oct 23, 2019 6:03 pm

Hi I’m a first time poster and know very little about bikes so be gentle:)

I have had issues getting spark and the starter going with the switch plus indercators blinking weird, had to solder wires behind head light as the were cut, replaced left clutch switch and right hand switch gear. I could turn it over by shorting the solinoide but now for the weird bit, now when I have the ignition on all I get is sparks, turn it off and the starter will work, I am at a total loss now and have no where else to turn.

I am not an experienced bike owner just know my way around a multimeter and electric in general

User avatar
dynax
Subscriber
Posts: 1481
Joined: Sat Mar 23, 2019 7:47 pm
Gender: Male
Bike(s): Xena, Bridget,
Location: Doncaster
Has liked: 771 times
Been liked: 498 times

Re: GZ125 marauder strange ignition issues

Post by dynax » Wed Oct 23, 2019 7:08 pm

Hello and welcome :thumb:

Jdgawne
Posts: 5
Joined: Wed Oct 23, 2019 5:52 pm

Re: GZ125 marauder strange ignition issues

Post by Jdgawne » Wed Oct 23, 2019 7:10 pm

Thank you for the welcome :thumb:

fastbob
Posts: 5696
Joined: Sat Sep 03, 2016 1:42 pm
Gender: Male
Bike(s): Harley Davidson 1200 Roadster and er5
Location: Coventry
Has liked: 2984 times
Been liked: 2701 times

Re: GZ125 marauder strange ignition issues

Post by fastbob » Wed Oct 23, 2019 8:10 pm

Hello and welcome . Sparks from where ?

Jdgawne
Posts: 5
Joined: Wed Oct 23, 2019 5:52 pm

Re: GZ125 marauder strange ignition issues

Post by Jdgawne » Wed Oct 23, 2019 8:16 pm

From bridging the solinoide. If ignition is on the starter won’t turn if it’s off it will.

Thanks

Datsmokinpigeon
Posts: 10
Joined: Sun Jun 23, 2019 7:58 pm
Bike(s): Honda CG125 1996
Location: East Sussex
Has liked: 3 times
Been liked: 1 time

Re: GZ125 marauder strange ignition issues

Post by Datsmokinpigeon » Wed Oct 23, 2019 8:44 pm

Sounds like you could have the wires at at the ignition switch the wrong way round? Have you got a manual, like the hayns manual?

Jdgawne
Posts: 5
Joined: Wed Oct 23, 2019 5:52 pm

Re: GZ125 marauder strange ignition issues

Post by Jdgawne » Wed Oct 23, 2019 9:09 pm

Got the wiring diagrams and tested with multimeter and all seems correct as far as going to where there ment to. Will double check tomorrow, I know it’s not a marauder ignition as it has 7 wires and bike side has 6. Got an ignition on order to rule it out.

J

fastbob
Posts: 5696
Joined: Sat Sep 03, 2016 1:42 pm
Gender: Male
Bike(s): Harley Davidson 1200 Roadster and er5
Location: Coventry
Has liked: 2984 times
Been liked: 2701 times

Re: GZ125 marauder strange ignition issues

Post by fastbob » Thu Oct 24, 2019 8:20 am

Jdgawne wrote:
Wed Oct 23, 2019 9:09 pm
Got the wiring diagrams and tested with multimeter and all seems correct as far as going to where there ment to. Will double check tomorrow, I know it’s not a marauder ignition as it has 7 wires and bike side has 6. Got an ignition on order to rule it out.

J
I would say that you have pretty much answered your own question here . You may well have connected the wires correctly but it's the mechanism inside the switch that determines which wire or wires are connected to each other .

User avatar
raesewell
Posts: 1412
Joined: Sat Aug 30, 2014 4:21 pm
Gender: Male
Bike(s): Yamaha FJR 2013
Location: Normanton West Yorkshire
Has liked: 14 times
Been liked: 471 times

Re: GZ125 marauder strange ignition issues

Post by raesewell » Thu Oct 24, 2019 9:34 am

A good auto electrician will sort it out quickedy quick :D

Jdgawne
Posts: 5
Joined: Wed Oct 23, 2019 5:52 pm

Re: GZ125 marauder strange ignition issues

Post by Jdgawne » Thu Oct 24, 2019 9:59 am

Chears all just I’ll report back if it is the issue or not

Thanks for making me feel welcome

J

Return to “Motorbike Chat”