windows 10

Advice on using the forum and help with general computer problems. You can also post here as a guest for log in and activation problems.
Message
Author
fastbob
Posts: 5112
Joined: Sat Sep 03, 2016 1:42 pm
Gender: Male
Bike(s): Harley Davidson 1200 Roadster and er5
Location: Coventry
Has Liked: 2742 times
Been Liked: 2421 times

windows 10

#1 Post by fastbob » Tue Feb 13, 2018 9:38 pm

Just ( hopefully ) posting a pic of the er5 because I have upgraded my phone to windows 10 and I'm having to re learn a lot of stuff.WP_20170724_20_30_38_Pro.jpg
https://i.imgur.com/NqyckPo.jpg

fastbob
Posts: 5112
Joined: Sat Sep 03, 2016 1:42 pm
Gender: Male
Bike(s): Harley Davidson 1200 Roadster and er5
Location: Coventry
Has Liked: 2742 times
Been Liked: 2421 times

Re: windows 10

#2 Post by fastbob » Tue Feb 13, 2018 9:40 pm

Hmm, not quite the result I was expecting.

User avatar
Hoggs
Moderator
Posts: 8448
Joined: Fri Oct 23, 2015 10:58 pm
Gender: Female
Bike(s): ZX-6R
Location: North London
Challenge Score: 40
Has Liked: 3219 times
Been Liked: 2622 times

Re: windows 10

#3 Post by Hoggs » Tue Feb 13, 2018 9:52 pm

you need some [ img] [/ img] (without the space) tags around this bit of the link https://i.imgur.com/NqyckPo.jpg to get this

Image
:thumb:

oooor use the attachment option below the text box
NOT SIGNED UP FOR THE 2019 CHALLENGE?! WHAT'S WRONG WITH YOU?! DO IT DO IT DO IT NOW viewtopic.php?f=12&t=68681

ImageStopping you having fun since 2017

User avatar
Stu
Site Admin
Posts: 32890
Joined: Sun Jan 07, 2007 11:03 pm
Gender: Male
Bike(s): FJR1300 BMW F650ST
Location: hull
Challenge Score: 10
Has Liked: 3072 times
Been Liked: 2714 times

Re: windows 10

#4 Post by Stu » Tue Feb 13, 2018 10:09 pm

Yeah if the picture is on your phone use the add attachment facility its will be so much easier and you won't post the full size image then ;-)

And as said img tags need to be used although this may be changing soon to make things easier for you all ;-)
Don't steal!.... the government hates competition!!!

User avatar
Hoggs
Moderator
Posts: 8448
Joined: Fri Oct 23, 2015 10:58 pm
Gender: Female
Bike(s): ZX-6R
Location: North London
Challenge Score: 40
Has Liked: 3219 times
Been Liked: 2622 times

Re: windows 10

#5 Post by Hoggs » Tue Feb 13, 2018 10:13 pm

Stu wrote:
Tue Feb 13, 2018 10:09 pm
this may be changing soon to make things easier for you all ;-)
BOOOO WE FEAR CHANGE
NOT SIGNED UP FOR THE 2019 CHALLENGE?! WHAT'S WRONG WITH YOU?! DO IT DO IT DO IT NOW viewtopic.php?f=12&t=68681

ImageStopping you having fun since 2017

User avatar
Stu
Site Admin
Posts: 32890
Joined: Sun Jan 07, 2007 11:03 pm
Gender: Male
Bike(s): FJR1300 BMW F650ST
Location: hull
Challenge Score: 10
Has Liked: 3072 times
Been Liked: 2714 times

Re: windows 10

#6 Post by Stu » Tue Feb 13, 2018 10:14 pm

Hoggs wrote:
Tue Feb 13, 2018 10:13 pm
Stu wrote:
Tue Feb 13, 2018 10:09 pm
this may be changing soon to make things easier for you all ;-)
BOOOO WE FEAR CHANGE
Won't be long and you will be going through change......
Don't steal!.... the government hates competition!!!

fastbob
Posts: 5112
Joined: Sat Sep 03, 2016 1:42 pm
Gender: Male
Bike(s): Harley Davidson 1200 Roadster and er5
Location: Coventry
Has Liked: 2742 times
Been Liked: 2421 times

Re: windows 10

#7 Post by fastbob » Tue Feb 13, 2018 10:39 pm

Ok attempt 2 , by the way up till recently I was using the Grin app . I would simply upload then go Get embed codes , select Notice boards and Forums , copy to clipboard then drop into the post . Unfortunately Grin has seemingly gone. Ok , I'm clicking Attachments but nothing happens when i click Browse . How do I get to my pictures ?
Last edited by fastbob on Tue Feb 13, 2018 10:52 pm, edited 3 times in total.

User avatar
Mr Fro
Posts: 5667
Joined: Wed Aug 28, 2013 1:03 pm
Gender: Male
Bike(s): ZX6r, ZXR750L Turbo
Location: Bury st Edmunds-ish
Has Liked: 35 times
Been Liked: 991 times

Re: windows 10

#8 Post by Mr Fro » Tue Feb 13, 2018 10:39 pm

Stu wrote:
Tue Feb 13, 2018 10:14 pm
Hoggs wrote:
Tue Feb 13, 2018 10:13 pm
Stu wrote:
Tue Feb 13, 2018 10:09 pm
this may be changing soon to make things easier for you all ;-)
BOOOO WE FEAR CHANGE
Won't be long and you will be going through change......
You near the end of the hormone treatment then Hoggs?

User avatar
Stu
Site Admin
Posts: 32890
Joined: Sun Jan 07, 2007 11:03 pm
Gender: Male
Bike(s): FJR1300 BMW F650ST
Location: hull
Challenge Score: 10
Has Liked: 3072 times
Been Liked: 2714 times

Re: windows 10

#9 Post by Stu » Tue Feb 13, 2018 10:49 pm

fastbob wrote:
Tue Feb 13, 2018 10:39 pm
Ok attempt 2 , by the way up till recently I was using the Grin app . I would simply upload then go Get embed codes , select Notice boards and Forums , copy to clipboard then drop into the post . Unfortunately Grin has seemingly gone. Ok , I'm clicking Attachments but nothing happens when i click Browse . How do I get to my pictures ?
It should open up the options when you click add files
Don't steal!.... the government hates competition!!!

fastbob
Posts: 5112
Joined: Sat Sep 03, 2016 1:42 pm
Gender: Male
Bike(s): Harley Davidson 1200 Roadster and er5
Location: Coventry
Has Liked: 2742 times
Been Liked: 2421 times

Re: windows 10

#10 Post by fastbob » Tue Feb 13, 2018 10:54 pm

Stu wrote:
Tue Feb 13, 2018 10:49 pm
fastbob wrote:
Tue Feb 13, 2018 10:39 pm
Ok attempt 2 , by the way up till recently I was using the Grin app . I would simply upload then go Get embed codes , select Notice boards and Forums , copy to clipboard then drop into the post . Unfortunately Grin has seemingly gone. Ok , I'm clicking Attachments but nothing happens when i click Browse . How do I get to my pictures ?
It should open up the options when you click add files
No, I'm afraid not. I'll have a think about it .

User avatar
Stu
Site Admin
Posts: 32890
Joined: Sun Jan 07, 2007 11:03 pm
Gender: Male
Bike(s): FJR1300 BMW F650ST
Location: hull
Challenge Score: 10
Has Liked: 3072 times
Been Liked: 2714 times

Re: windows 10

#11 Post by Stu » Wed Feb 14, 2018 8:13 am

fastbob wrote:
Tue Feb 13, 2018 10:54 pm
Stu wrote:
Tue Feb 13, 2018 10:49 pm
fastbob wrote:
Tue Feb 13, 2018 10:39 pm
Ok attempt 2 , by the way up till recently I was using the Grin app . I would simply upload then go Get embed codes , select Notice boards and Forums , copy to clipboard then drop into the post . Unfortunately Grin has seemingly gone. Ok , I'm clicking Attachments but nothing happens when i click Browse . How do I get to my pictures ?
It should open up the options when you click add files
No, I'm afraid not. I'll have a think about it .
Strange! I wonder if it's a permissions problem with the phone/software
Don't steal!.... the government hates competition!!!

User avatar
leener
Posts: 430
Joined: Wed Apr 05, 2017 6:26 pm
Gender: Male
Bike(s): Triumph Sprint RS, Kawasaki ZZR600D, Honda 900RR
Has Liked: 70 times
Been Liked: 145 times

Re: windows 10

#12 Post by leener » Wed Feb 14, 2018 10:35 am

Could be permissions to call the file browser are not enabled.

I don't do windows phone, but I would suggest trying to download another browser onto the phone, and try using that.

I keep ending up with firefox.
:up: :up: :up:

User avatar
Gin
Posts: 8228
Joined: Sun Jul 13, 2008 11:51 pm
Gender: Female
Bike(s): XJ6, Sprint 1050
Location: Milton Keynes
Has Liked: 813 times
Been Liked: 484 times

Re: windows 10

#13 Post by Gin » Wed Feb 14, 2018 11:39 am

Ohhh Cute Cat! :love:
Palmtop Tiger
Previously Tsurugi-ijin x

fastbob
Posts: 5112
Joined: Sat Sep 03, 2016 1:42 pm
Gender: Male
Bike(s): Harley Davidson 1200 Roadster and er5
Location: Coventry
Has Liked: 2742 times
Been Liked: 2421 times

Re: windows 10

#14 Post by fastbob » Thu Feb 15, 2018 1:25 pm

[attachment=0]WP_20180214_07_18_21_Pro.jpg[/attachment]Just having another go, no , attachments, file browse does nothing.
You do not have the required permissions to view the files attached to this post.

fastbob
Posts: 5112
Joined: Sat Sep 03, 2016 1:42 pm
Gender: Male
Bike(s): Harley Davidson 1200 Roadster and er5
Location: Coventry
Has Liked: 2742 times
Been Liked: 2421 times

Re: windows 10

#15 Post by fastbob » Fri Feb 16, 2018 6:46 pm

Yes! Sussed it , I can attach files when I access TMBF through Microsoft Edge but not through Google. Simple as that !
You do not have the required permissions to view the files attached to this post.