Bike cutting out when setting off at first.

Any questions and problems about your motorbike? Ask other members for help and advice.
User avatar
JRH
The Hoggfather!
Posts: 4532
Joined: Wed Sep 30, 2015 5:10 am
Gender: Male
Bike(s): Bandit1250
Location: Warwickshire
Challenge score: 250
Has liked: 861 times
Been liked: 999 times

Re: Bike cutting out when setting off at first.

Post by JRH » Mon Dec 16, 2019 11:39 am

Stu wrote:
Sun Dec 15, 2019 10:29 pm
by the way @James in Brum your choke needs adjusting as its revving way too high :wink:
If is anything like my Kwack. The choke initially works as on or off.
No choke no start. Half choke no start. Full choke starts and revs to 5 / 6000.
Frantically adjusting choke to get revs to a realistic level.
Think it is a kwack thing my GT750’s were the same.
Current Bandit 1250 :D
Previous GP125 GSX250 GT750(had 2) GPX750



2020 challenge 100


Pubs 6 / 10
Churches 10 / 10
West Midlands 2 / 12
South Wales 1 / 12
Hoggs Bonus 1 / 15



Up to 25% off insurance Click here for more info

fastbob
Posts: 6624
Joined: Sat Sep 03, 2016 1:42 pm
Gender: Male
Bike(s): Harley Davidson 1200 Roadster and er5
Location: Coventry
Has liked: 3328 times
Been liked: 3169 times

Re: Bike cutting out when setting off at first.

Post by fastbob » Mon Dec 16, 2019 12:31 pm

JRH wrote:
Mon Dec 16, 2019 11:39 am
Stu wrote:
Sun Dec 15, 2019 10:29 pm
by the way @James in Brum your choke needs adjusting as its revving way too high :wink:
If is anything like my Kwack. The choke initially works as on or off.
No choke no start. Half choke no start. Full choke starts and revs to 5 / 6000.
Frantically adjusting choke to get revs to a realistic level.
Think it is a kwack thing my GT750’s were the same.
Do you think tweaking the Pilot Air Screws or replacing a partially blocked air filter would have any influence ?

James in Brum
Posts: 506
Joined: Fri Jun 28, 2019 4:01 pm
Bike(s): ZZR600D1
Location: Birmingham
Has liked: 74 times
Been liked: 178 times

Re: Bike cutting out when setting off at first.

Post by James in Brum » Mon Dec 16, 2019 1:21 pm

When the bike was picked up by the insurance company the driver said he was an ex Bike Mechanic and asked me, without prompt, if the choke did the thing where it revs up really high at first. I said yes, he said it is a kwak thing and it is something to do with getting the oil moving around the engine or something.
Time spent being groovy to each other is always well
Spent

User avatar
Mississippi Bullfrog
Subscriber
Posts: 2676
Joined: Sat Oct 29, 2016 7:07 pm
Gender: Male
Bike(s): Honda CBF500 ABS Triumph Bobber
Location: Near Oulton Park
Has liked: 612 times
Been liked: 1746 times

Re: Bike cutting out when setting off at first.

Post by Mississippi Bullfrog » Mon Dec 16, 2019 3:28 pm

James in Brum wrote:
Mon Dec 16, 2019 1:21 pm
When the bike was picked up by the insurance company the driver said he was an ex Bike Mechanic and asked me, without prompt, if the choke did the thing where it revs up really high at first. I said yes, he said it is a kwak thing and it is something to do with getting the oil moving around the engine or something.
I've always thought this odd. I know folk who rev a cold engine to circulate the oil but I've always let a cold engine idle for a short period before revving it. Maybe I'm wrong but my engines tend to last a long time.
Honda CBF500 ABS
Triumph Bobber

User avatar
Mr Fro
Subscriber
Posts: 6046
Joined: Wed Aug 28, 2013 1:03 pm
Gender: Male
Bike(s): ZX6r, ZXR750L Turbo
Location: Bury st Edmunds-ish
Has liked: 30 times
Been liked: 895 times

Re: Bike cutting out when setting off at first.

Post by Mr Fro » Mon Dec 16, 2019 3:33 pm

JRH wrote:
Mon Dec 16, 2019 11:39 am
If is anything like my Kwack. The choke initially works as on or off.
No choke no start. Half choke no start. Full choke starts and revs to 5 / 6000.
Frantically adjusting choke to get revs to a realistic level.
Think it is a kwack thing my GT750’s were the same.
I don't think you're wrong; my gpz900 was exactly the same, as was the zxr 750 until I gave the carbs a really good going over. Now it's not quite so bad.

ThePhatomfart
Subscriber
Posts: 1232
Joined: Wed Jul 13, 2016 8:23 am
Has liked: 639 times
Been liked: 288 times

Re: Bike cutting out when setting off at first.

Post by ThePhatomfart » Mon Dec 16, 2019 4:39 pm

Try bypassing the side stand switch, follow the wiring from the side stand to the connector on the harness , pull the connector out , and on the harness side of the connector insert a wire into the connector joining the Black/Yellow and Green/White wires that will bypass the side stand switch, then try moving off if it stalls again then its not the sidestand switch :wink:

James in Brum
Posts: 506
Joined: Fri Jun 28, 2019 4:01 pm
Bike(s): ZZR600D1
Location: Birmingham
Has liked: 74 times
Been liked: 178 times

Re: Bike cutting out when setting off at first.

Post by James in Brum » Mon Dec 16, 2019 5:52 pm

I can see the switch sticking.
Thanks for replies. I have ordered a switch :-)
Time spent being groovy to each other is always well
Spent

Return to “Pitstop”

Who is online

Users browsing this forum: Bing [Bot], Brandwatch [Bot], CommonCrawl [Bot], winston smith and 5 guests