Lexmoto low rider won't start and no spark

Any questions and problems about your motorbike? Ask other members for help and advice.
dragon567
Posts: 35
Joined: Tue Aug 25, 2020 9:39 pm
Gender: Male
Bike(s): Lexmoto 125 lowrider
Location: Liverpool
Has liked: 1 time
Been liked: 6 times

Lexmoto low rider won't start and no spark

Post by dragon567 » Sun Sep 06, 2020 8:42 am

Lexmoto 125 low rider won't start. No spark turns over great starter solenoid working and new. New coil. Kill switch good. Stand switch bypassed. Was working and starting other week but took a while. How do I check the stator is working. Many thanks

fastbob
Posts: 7818
Joined: Sat Sep 03, 2016 1:42 pm
Gender: Male
Bike(s): Harley Davidson 1200 Roadster and another ER5
Location: Coventry
Has liked: 3096 times
Been liked: 3839 times

Re: Lexmoto low rider won't start and no spark

Post by fastbob » Sun Sep 06, 2020 9:03 am

๐Ÿ™‰๐Ÿ™ˆ๐Ÿ™Š

dragon567
Posts: 35
Joined: Tue Aug 25, 2020 9:39 pm
Gender: Male
Bike(s): Lexmoto 125 lowrider
Location: Liverpool
Has liked: 1 time
Been liked: 6 times

Re: Lexmoto low rider won't start and no spark

Post by dragon567 » Sun Sep 06, 2020 9:17 am

Bike doing my head in now lol

User avatar
dynax
Subscriber
Posts: 3576
Joined: Sat Mar 23, 2019 7:47 pm
Gender: Male
Bike(s): Xena, Bridget, Florence (WIP)
Location: Doncaster
Has liked: 2282 times
Been liked: 1319 times

Re: Lexmoto low rider won't start and no spark

Post by dynax » Sun Sep 06, 2020 9:32 am

scratch that just reread the post :oops:
Mike, just cruising around with Xena 8-)
https://www.youtube.com/channel/UCmihUc ... subscriber

dragon567
Posts: 35
Joined: Tue Aug 25, 2020 9:39 pm
Gender: Male
Bike(s): Lexmoto 125 lowrider
Location: Liverpool
Has liked: 1 time
Been liked: 6 times

Re: Lexmoto low rider won't start and no spark

Post by dragon567 » Sun Sep 06, 2020 9:42 am

Been told could be stator how do I check with my multi meter

User avatar
dynax
Subscriber
Posts: 3576
Joined: Sat Mar 23, 2019 7:47 pm
Gender: Male
Bike(s): Xena, Bridget, Florence (WIP)
Location: Doncaster
Has liked: 2282 times
Been liked: 1319 times

Re: Lexmoto low rider won't start and no spark

Post by dynax » Sun Sep 06, 2020 9:49 am

Have you tried starting with the clutch pulled in and it is in neutral ?
Mike, just cruising around with Xena 8-)
https://www.youtube.com/channel/UCmihUc ... subscriber

dragon567
Posts: 35
Joined: Tue Aug 25, 2020 9:39 pm
Gender: Male
Bike(s): Lexmoto 125 lowrider
Location: Liverpool
Has liked: 1 time
Been liked: 6 times

Re: Lexmoto low rider won't start and no spark

Post by dragon567 » Sun Sep 06, 2020 9:54 am

dynax wrote: โ†‘
Sun Sep 06, 2020 9:49 am
Have you tried starting with the clutch pulled in and it is in neutral ?
Yep tried everything

User avatar
dynax
Subscriber
Posts: 3576
Joined: Sat Mar 23, 2019 7:47 pm
Gender: Male
Bike(s): Xena, Bridget, Florence (WIP)
Location: Doncaster
Has liked: 2282 times
Been liked: 1319 times

Re: Lexmoto low rider won't start and no spark

Post by dynax » Sun Sep 06, 2020 9:54 am

have a google for stator testing plenty of YT vids to give you some guidance on how to check it :thumb:
Mike, just cruising around with Xena 8-)
https://www.youtube.com/channel/UCmihUc ... subscriber

dragon567
Posts: 35
Joined: Tue Aug 25, 2020 9:39 pm
Gender: Male
Bike(s): Lexmoto 125 lowrider
Location: Liverpool
Has liked: 1 time
Been liked: 6 times

Re: Lexmoto low rider won't start and no spark

Post by dragon567 » Sun Sep 06, 2020 9:58 am

dynax wrote: โ†‘
Sun Sep 06, 2020 9:54 am
have a google for stator testing plenty of YT vids to give you some guidance on how to check it :thumb:
Will do. Its just puzzling me a bit.

User avatar
dynax
Subscriber
Posts: 3576
Joined: Sat Mar 23, 2019 7:47 pm
Gender: Male
Bike(s): Xena, Bridget, Florence (WIP)
Location: Doncaster
Has liked: 2282 times
Been liked: 1319 times

Re: Lexmoto low rider won't start and no spark

Post by dynax » Sun Sep 06, 2020 10:04 am

dragon567 wrote: โ†‘
Sun Sep 06, 2020 9:58 am
dynax wrote: โ†‘
Sun Sep 06, 2020 9:54 am
have a google for stator testing plenty of YT vids to give you some guidance on how to check it :thumb:
Will do. Its just puzzling me a bit.
They don't call it electrickery for nothing :lol:
Mike, just cruising around with Xena 8-)
https://www.youtube.com/channel/UCmihUc ... subscriber

WD-40
Posts: 377
Joined: Thu May 14, 2020 11:55 am
Has liked: 35 times
Been liked: 193 times

Re: Lexmoto low rider won't start and no spark

Post by WD-40 » Sun Sep 06, 2020 3:37 pm

If it's not starting all you can do to check the stator is a resisance test. Unplug the connector going to the stator. I'm assuming it's a three phase stator so there should be three wires that are the same colour. Usually yellow or white. The resistance of a good stator is very low. Around 1 ohm or less. That means to get an accurate measurement you have to take into account the resistance of your test leads. To find out the resistance of your test leads put the meter to resistance and touch the test leads together and whenever reading you get, take that away from what you measured for the stator resistance.

When you know the resitance of your test leads measure the resistance between every pair of wires in the connector. They should all be around the same resistance. If one is noticeably higher than the others it means one of the phases is damaged and the stator should be replaced.

You also have to check the resistance between each wire in the connector and ground. Set the meter to the highest resistance. Touch between each wire and ground. It should show OL or a very high resistance. If the restance is low it means that the stator is short to ground and you need a new stator.

Having said all that. With a fully charged battery most bikes will still run even if the stator has failed or is totally unplugged. They run until the battery goes flat. Then they cut out and can't be restarted because the battery has gone flat. Maybe your bike is set up different though. Without a manual it's hard to say. I would suspect that your problem is more likely to be a a bad connection or broken wire somewhere.

dragon567
Posts: 35
Joined: Tue Aug 25, 2020 9:39 pm
Gender: Male
Bike(s): Lexmoto 125 lowrider
Location: Liverpool
Has liked: 1 time
Been liked: 6 times

Re: Lexmoto low rider won't start and no spark

Post by dragon567 » Sun Sep 06, 2020 5:15 pm

WD-40 wrote: โ†‘
Sun Sep 06, 2020 3:37 pm
If it's not starting all you can do to check the stator is a resisance test. Unplug the connector going to the stator. I'm assuming it's a three phase stator so there should be three wires that are the same colour. Usually yellow or white. The resistance of a good stator is very low. Around 1 ohm or less. That means to get an accurate measurement you have to take into account the resistance of your test leads. To find out the resistance of your test leads put the meter to resistance and touch the test leads together and whenever reading you get, take that away from what you measured for the stator resistance.


When you know the resitance of your test leads measure the resistance between every pair of wires in the connector. They should all be around the same resistance. If one is noticeably higher than the others it means one of the phases is damaged and the stator should be replaced.

You also have to check the resistance between each wire in the connector and ground. Set the meter to the highest resistance. Touch between each wire and ground. It should show OL or a very high resistance. If the restance is low it means that the stator is short to ground and you need a new stator.

Having said all that. With a fully charged battery most bikes will still run even if the stator has failed or is totally unplugged. They run until the battery goes flat. Then they cut out and can't be restarted because the battery has gone flat. Maybe your bike is set up different though. Without a manual it's hard to say. I would suspect that your problem is more likely to be a a bad connection or broken wire somewhere.
Tested stator all good I'm thinking the cdi has gone but there is noway of checking that I have been told ordered a new cdi. All wiring has been checked and everything good.

WD-40
Posts: 377
Joined: Thu May 14, 2020 11:55 am
Has liked: 35 times
Been liked: 193 times

Re: Lexmoto low rider won't start and no spark

Post by WD-40 » Sun Sep 06, 2020 5:22 pm

You can't directly test the CDI but you can test the wires going to it. If they're all as they should be you know the CDI is faulty. You would need a wiring diagram to know what each wire should be. I'd guess a lot of these bikes use the same wiring so you might be able to work out what wire is what off a different modle wiring diagram. How many wires are going to the CDI and what colour are they?

WD-40
Posts: 377
Joined: Thu May 14, 2020 11:55 am
Has liked: 35 times
Been liked: 193 times

Re: Lexmoto low rider won't start and no spark

Post by WD-40 » Sun Sep 06, 2020 5:35 pm

It could be something simple like a spark plug. If you've got another spark plug try it. You could try your old ignition coil. The new one could be faulty.

TimR
Posts: 1855
Joined: Fri Sep 16, 2016 7:48 pm
Gender: Male
Location: Didcot
Has liked: 35 times
Been liked: 565 times

Re: Lexmoto low rider won't start and no spark

Post by TimR » Sun Sep 06, 2020 5:47 pm

The woods are lovely, dark and deep,
But I have promises to keep,
And miles to go before I sleep,
And miles to go before I sleep.
Robert Frost

Return to โ€œPitstopโ€

Who is online

Users browsing this forum: CommonCrawl [Bot] and 10 guests